Hack and Take the Cash !

744 bounties in database

Reward

100 $

Plaid



Policy



Plaid looks forward to working with the security community to find security vulnerabilities in order to keep our business and customers safe.

SLA



Plaid will make a best effort to meet the following SLAs for hackers participating in our program:

* Time to first response (from report submit) - 5 business days
* Time to triage (from report submit) - 10 business days
* Time to bounty (from triage) - 10 business days

We’ll try to keep you informed about our progress throughout the process.

Disclosure Policy



* Please refrain from public or third-party disclosure of vulnerabilities before the issue has been confirmed as remediated by Plaid.

Program Rules



* Please provide detailed reports with reproducible steps. If the report is not detailed enough to reproduce the issue, the issue will not be eligible for a reward.
* Submit one vulnerability per report, unless you need to chain vulnerabilities to provide impact.
* When duplicates occur, we only award the first report that was received (provided that it can be fully reproduced).
* Multiple vulnerabilities caused by one underlying issue will be awarded one bounty.
* Social engineering (e.g. phishing, vishing, smishing) is prohibited.
* Make a good faith effort to avoid privacy violations, destruction of data, and interruption or degradation of our service. Only interact with accounts you own or with explicit permission of the account holder.
* Automated scanning against Plaid properties is not permitted.
* Violation of any of the terms of this program, including guidelines around bounty submission formats, are grounds for removal from the bug bounty program.

Rewards



Our rewards are based on severity per CVSS (the Common Vulnerability Scoring Standard). Please note these are general guidelines, and that reward decisions are up to the discretion of Plaid. Creative findings may be awarded at a higher level than their severity at the discretion of Plaid.

| Critical (9.0 - 10.0) | High (7.0 - 8.9) | Medium (4.0 - 6.9) | Low (0.1 - 3.9) |
|----------|--------|---------|------|
| $2,500 | $1,000 | $500 | $250 |

Out of scope vulnerabilities



* When reporting vulnerabilities, please consider (1) attack scenario / exploitability, and (2) security impact of the bug. The following issues are considered out of scope:
* Clickjacking on pages with no sensitive actions.
* Unauthenticated/logout/login CSRF.
* Attacks requiring MITM
* Previously known vulnerable libraries without a working Proof of Concept.
* Comma Separated Values (CSV) injection without demonstrating a vulnerability.
* Missing best practices in SSL/TLS configuration.
* Any activity that could lead to the disruption of our service (DoS).
* Content spoofing and text injection issues without showing an attack vector/without being able to modify HTML/CSS
* User account enumeration
* Vulnerabilities that require attackers to obtain another user's authenticated session, tokens, or physical access to their devices
* Issues that depend on unpatched or outdated browsers or mobile platforms
* Version disclosure, detailed error messages, and any other findings whose only security impact is ‘attacker reconnaissance’
* SPF and email antispam 'hygiene' issues
* Application 'hygiene' issues like cookie subdomain settings or security flags or missing security headers
* Vulnerabilities as reported by automated tools without additional analysis as to how they're an issue.
* Reports from automated scanners that have not been validated.
* Version disclosure, detailed error messages, and any other findings whose only security impact is 'attacker reconnaissance'
* Best practices concerns

Thank you for helping keep Plaid and our users safe!


 

Thanks
Gift
Hall of Fame
Reward


List your Bug Bounty for free immediately!

Contact us if you want more information.

FireBounty (c) 2016